Service Bulletin #74 - Drop-Down Menu Error

Originally published on 4/18/2024

This service bulletin applies to anyone accessing myAvail ETMS using the Chrome or Edge browsers.

What's the issue?

As a result of a recent Chromium update affecting both Chrome and Edge browsers, myAvail ETMS users are encountering an error when attempting to access drop-down menus, indicated by Error Code: STATUS_STACK_OVERFLOW.

image (5).png

Who's affected?

You may be affected if your agency uses myAvail ETMS and you use either of these web browsers:

  • Chrome versions 124.0.6367.60 - 90 (Official Build) (64-bit) or
  • Edge versions 124.0.2478.51 - 66 (Official Build) (64-bit)

What do I need to do?

To avoid the issue, we recommend using the latest version of Chrome (124.0.6367.91+) or Edge (124.0.2478.67+).

How do I request assistance?

As always, if you have questions or need any assistance, please don’t hesitate to contact the Avail Customer Experience Team either by submitting a case via the AvailTec Portal or for critical or high-priority cases by calling (814) 234-3394 option 1.

Thanks for partnering with Avail. We look forward to better serving you!

Was this article helpful?

Articles in this section

New to the Help Center?
Review the Help Center guide
Help Center Feedback
Have a suggestion for new content or how we can improve the Help Center? Let us know!